Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Certificado de retención en Moneda 2, no graba tasa de cambio del movimiento (Paraguay)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Financiero, en rutina FINA998-Totvs Recibo se identifica que al incluir retenciones, para el registro del Certificado de retención en moneda 2, no se graba tasa de cambio de movimiento en ninguno de los campos correspondientes al recibo.


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa 
Este incidente ocurre, porque no se tiene condiderado algún campo para grabación de tasa de cambio de certificado de retención de TOTVS Recibo para localización Paraguay. 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.-  Verifique que la fecha de las rutinas F887RETPAR.PRW y FINA887PAR.PRW se encuentren con fecha igual o superior al 27/03/2026

3.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICAS-754).

4. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

5. Valide nuevamente el proceso y confirme resultados para nuevos documentos.

 

Consideraciones: 

  • Si la moneda de pago es distinta del guaraní, se puede registrar el tipo de cambio correspondiente.
  • No está permitido incluir más de un certificado en la misma línea de recibo si el tipo de cambio es diferente; en este caso, incluya una nueva línea de recibo del tipo Retención.
  • El tipo de cambio se registrará en la tabla SEL, en el campo EL_TXMOEDA.

 

Conozca más

TDN - DMICAS-754 DT Mejoras en los cálculo de retención de impuestos PAR

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _