Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - El reajuste en la lista de precios no se recalcula automáticamente


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al realizar el reajuste en la lista de precio y modificar un pedido de venta, no se recalcula automáticamente el valor en el Item

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12

Causa 
Este incidente ocurre debido al tratamiento estándar de la rutina MATA410 correspondiente al Pedido de Ventas

Solución
Inicialmente es importante considerar acorde al tratamiento estandar de la rutina de Pedidos de Venta, al modificar el precio de venta de un producto en una lista de precios junto con el manejo de un pedido de venta o presupuesto, el precio unitario de un producto se mantendrá de acuerdo con el valor devuelto por la lista inicialmente y solamente se actualizará al nuevo valor si se modifica la cantidad. 

Esto ocurre porque se crea una lista en memoria del producto, cantidad y valor. Este comportamiento tiene como objetivo, además de preservar el desempeño del proceso, garantizar que ítems distintos, que eventualmente tengan el mismo producto y cantidad, no tengan divergencia de valor en un mismo pedido o presupuesto.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _