Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - FISA817 - Al ejecutar la acción Act. Status. se presenta el mensaje de validación "Procesado"



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 



Ocurrencia
El el módulo de Facturación (SIGAFAT), al ejecutar el botón de Act. Status. en la rutina Cancelación CFDI (FISA817) se presenta el mensaje de validación "Procesado" y no actualiza el estatus de la NF





Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12


Causa 
El mensaje enviado de "Procesado" al momento de ejecutar el botón de Actualiza estatus, es originado porque la rutina de Cancelación CFDI (FISA817) no localiza el archivo xml  de la factura que incluye el sello digital del SAT, la cadena original y el UUID (Folio Fiscal Único) tras el timbrado; En la ruta del servidor definida en el parámetro MV_CFDDOCS por estandar se indica la ruta cfd\Facturas en el system del ambiente Protheus 

 


Solución

  1. Revisar la configuracion del parámetro MV_CFDDOCS en su ambiente, para conocer la ruta donde son generados los archivos del timbrado de la factura, para este escenario; 

    Cross Segmentos - TOTVS Backoffice (Linha Protheus) - MI - Facturación (SIGAFAT) - Puedo informar cualquier ubicación en el parámetro MV_CFDDOCS de México 

     

  2. Verifique que exista el XML timbrado de la factura a la cual se le esta actualizando el estatus, en caso de no localizarse en la ruta definida por estandar cfd\Facturas, revise las carpetas adicionales en su Protheus_Data o carpetas de usuarios finales;

    Nota: Se tiene el antecedente que los desarrollo específicos de cliente pueden estar moviendo los archivos a otra carpeta; En caso de ser este caso deben realizar la revisión de su especifico.

     

  3. Una vez localizado el XML timbrado de la factura, deberá ser colocado en la carpeta `CFD/facturas` de su ambiente en el servido;

     

  4. Ejecute el botón de Actualiza estatus, valide que se haya actualizado la leyenda de la NF vigente (Leyenda verde) para proceder con la cancelación del CFDI (Se anexan imágenes de ejemplo).








    Nota: Se muestran la leyendas de Cancelación DFDI disponible en la rutina FISA817



     



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda los siguientes enlaces:

DT Facturación Electrónica para México de Comprobantes Fiscales Digitales por Internet (CFDI) Versión 4.0

DT Cancelación de Factura Electrónica fuera de periodo MEX

Artículos KCS de Facturación Electrónica - México

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _