Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010, genera THREAD ERROR ([44788], invalid field name in Alias SRA->RA_SENHA on FSRASENHA(GPEA010.PRX) 22/09/2025 11:13:54 line : 6112

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En modulo Gestión de Personal, cuando hacemos algún cambio en el maestro de empleados genera error

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Desde Reléase 12

Causa

Este incidente se puede estar originando por ausencia del campo RA_SENHA -

Solución

Revise y realice el siguiente procedimiento

1. Acceda al Configurador (SIGACFG) Base de datos | Diccionarios | Disparadores. Buscar y seleccionar la tabla “SRA – Empleados” para agregar incluir el campo;

2. Garantizar que el campo RA_SENHA exista en su base de datos en el orden 131 estándar con las siguientes propiedades;

3. Ingrese al módulo SIGAGPE, al menú | Actualizaciones | Empleado | Empleado – GPEA010, para modificar datos y confirme el resultado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _