Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos – TOTVS BackOffice (Línea Protheus) – MI – Planificación y control de la producción (SIGAPCP) – PCPA138 – Error al aplicar PATCH: Invalid RandomKey size (16384), different value other than 8192 bits

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
Al intentar aplicar un patch de corrección, el sistema presenta un error: 

[Error - 5:27:11 PM] Patch validation error. Server returned: Invalid RandomKey size (16384), different value other than 8192 bits.
[Info - 5:27:12 PM] Aborting end build (rollback changes).
[Info - 5:27:12 PM] Patch validate finished.
[Error - 5:27:12 PM] Invalid RandomKey size (16384), different value other than 8192 bits.

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) –  MI – Planificación y control de la producción (SIGAPCP) – PCPA138 – A partir de la versión 12


Causa 
Este incidente ocurre, debido a que el parámetro MultiprotocolPortSecure se encuentra habilitado en la configuración del appserver

Solución
Para permitir la correcta aplicación del patch, es necesario desactivar temporalmente el parámetro MultiprotocolPortSecure en el appserver
 

  • Durante el proceso de aplicación del patch, este parámetro debe configurarse de la siguiente manera: MultiprotocolPortSecure=0, ejemplo de la configuración indicada;

  • Una vez aplicado el patch, se recomienda restaurar la configuración original del parámetro.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _