Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA925 - Reten20127 - Reten20128 - El campo MontoTotOperacion no es igual a la suma de los atributos MontoTotGrav y MontoTotExent



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 


Ocurrencia
En el módulo Financiero (SIGAFIN), al generar la Constancia de Retenciones e Información de Pagos para país México, a traves de la rutina FINA925, se presenta un mensaje de validación y no permite timbrar y generar la constancia:

Reten20127: El campo MontoTotOperacion no es igual a la suma de los atributos MontoTotGrav y MontoTotExent

Reten20128: El valor del atributo MontoTotGrav es mayor al atributo MontoTotOperacion




Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12



Causa 
Este incidente esta ocurriendo porque el Monto total de la operación (MontoTotOperacion) no cuadra con el total gravado (MontoTotGrav) mas el monto indicado en el exento (MontoTotExent).

 

Ejemplo:  MontoTotOperacion="18094.10"  Corresponde a la suma del MontoTotGrav="19926.48" mas MontoTotExent="0.00"

 

El valor bruto de la factura estaba siendo tomado como el total grabado, mientras que el monto total de la operación en considera el total del titulo el cual se muestra después de restar la retención, lo que cumple con la regla de rechazo del PAC; El PAC esperaba que el monto total de la operación fuera igual o mayor a la suma de los atributos de total grabado y total exento.
 

Mostrando image.png
 



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Revise el total de la factura, el cual debe ser igual al total del titulo a ser generado por la factura; Caso contrario, deberá borrar la orden de pago y posteriormente la factura de compra, para volver a registra la factura con los datos correctos en los totales, se muestra imágenes de ejemplo;

Mostrando image.png

Mostrando image.png
Mostrando image.png




2. Revise la configuración de la TES que esta utilizando en la factura, a traves de la rutina TES de Entrada y Salida (MATA080), en la configuración de los impuestos, la columna Suma total factura, debe tener la misma configuración que la columna suma en titulo;

- Considerando que haya movimientos registrados previamente con esta TES, se sugiere crear una nueva TES ajustando la configuración correctamente, se muestran imágenes de ejemplo.





3. Incluya una nueva TES con la configuración correcta en la configuración de los impuestos;




4. Incluya una nueva factura de compra, utilizando la TES nueva con la configuracion correcta de los impuestos;








5. Genere la orden de Pago sobre el titulo generado por la factura;

 







6. Genere la constancia a traves de la rutina FINA925;

 


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

16221473 DMINA-18667 DT Activación de Timbrado de Comprobante de Retenciones e Información de Pagos versión 2.0 MEX

DT CFDI Constancia de Retenciones e Informacion de Pagos MEX

 

****************************** Video ejemplo de la generación de la constancia ******************************

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _