Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - ARGNFE - WSCERR044 / No fue posible POST : URL http://XXXXXX:XXXX//NFECFGLOC.apw ( 10061 : Connection refused. )

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación, al intentar realizar la configuración del Certificado para Factura Electrónica en rutina ARGNFE, se detona error:

WSCERR044 / No fue posible POST : URL http://127.0.0.1:8024//NFECFGLOC.apw ( 10061 : Connection refused. )
ADVPL WSDL Client 1.120703 / TOTVS Servicios MSSQL R2410_arg_tib on 20260226 12:06:04

 

Con el detalle de log de consola siguiente:

Mostrando image.png

 

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa 
Este incidente puede suele ser presentado por configuraciones incorrectas o bloqueo de puertos.


Solución
Para solucionar esta ocurrencia, verifique los siguientes pasos:

1.  Garantice las configuraciones del banco de datos de ambientes TSS y Protheus.

2.  Una vez verificada la configuración y reiniciados los servicios, garantice que los servicios de TSS se inicien correctamente, esto lo puede verificar en el log de consola de TSS.

 

 3. Ejecute la URL que indica el error desde un navegador para garantizar que consigue acceder a los WebServices.

 

4. Dentro del Configurador verifique que la configuración del E-mail / Proxy se encuentre deshabilitada

 

5.- Una vez confirmado lo anterior, reinicie servicios e intente validar nuevamente la configuración del certificado en rutina ARGNFE.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _