Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA925 - Al timbrar la constancia se presenta el mensaje - No se obtuvo respuesta para el comprobante



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 


Ocurrencia
En el módulo Financiero (SIGAFIN), al generar la Constancia de Retenciones e Información de Pagos para país México, a traves de la rutina FINA925, se presenta un mensaje de validación y no permite timbrar y generar la constancia:
 

Mensaje: No se obtuvo respuesta para el comprobante





Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA925 - versión 12


Causa 
Este incidente puede ocurrir porque el Proveedor Autorizado de Certificación (PAC) no este preparado para realizar este proceso ó incorrecta configuración de parámetros y certificados para realizar el timbrado del documento. 


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Contar con las configuraciones definidas en Documento Técnico de CFDI de Constancia de Retenciones e Información de Pagos - México, que aplican para el timbrado del Comprobante de Retenciones e Información de Pagos;
 

2. Validar que se tiene actualizado el ejecutable por Proveedor Autorizado de Certificación (PAC) en la carpeta del SmartClient local o de la carpeta de Instalación del WEBAgent, para la transmisión de Comprobante de Retenciones e Información de Pagos;

  Importante 

Para poder realizar el timbrado exitoso del Comprobante Fiscal Digital por Internet (CFDI) del Comprobante de Retenciones e Información de Pagos, es necesario validar que el ejecutable (.exe) por Proveedor Autorizado de Certificación (PAC)  este preparado para dicho proceso, los siguientes ejecutables están preparados para realizar esta transmisión:

  • TimbradoEDICOM.exe (versión 4.0.0.3)
  • TimbradoMasteredi.exe (versión 4.0.1.3)
     

3. Configurar el parámetro MV_CFDDIR con la Ruta donde se ubican los archivos de certificados y el parámetro MV_CFDARQS con el nombre y extensión del Archivo con la clave privada (.pem);

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA925 - Cuáles son las tablas, parámetros y puntos de entrada de la rutina Retenciones e Información de Pagos



4. Ingrese a generar y timbrar la  Constancia de Retenciones e Información de Pagos para país México, a traves de la rutina FINA925;
 








 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

16221473 DMINA-18667 DT Activación de Timbrado de Comprobante de Retenciones e Información de Pagos versión 2.0 MEX

DT CFDI Constancia de Retenciones e Informacion de Pagos MEX

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _