Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - MI - Financiero (SIGAFIN) - TOTVS Recibo (FINA998) genera ImpSaldoAnt incorrecto cuando se trata de una compensación entre carteras

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En el aplicativo TOTVS Recibo (FINA998) se presenta un error en la generación del XML al registrar un recibo de cobro por compensación.

El problema impacta directamente en el timbrado del comprobante, ya que el nodo <ImpSaldoAnt> del XML se genera con el saldo posterior a la compensación, cuando por definición debería reflejar el saldo previo a la compensación.
Como consecuencia, el valor resultante es negativo, provocando el rechazo del XML y evitando su timbrado. 

Entorno
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2410

Causa 
Este incidente ocurre por desactualización de las rutinas F887FIN y FISA815.

Solución
Para solucionar esta ocurrencia, se deben actualizar las siguientes con la fecha señalada o superior:

 

F887FIN.PRWReglas de negocio para los países de MI.23/01/2026
FISA815.PRWComplemento de recepción de pagos y generación del XML.30/01/2026
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _