Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Error cálculo IBK acumulado diario SF



relogio_tempo_leitura_2.png  Tiempo aproximado de lectura 01:00 min 

Ocurrencia
Al capturar una factura que incluye el cálculo de Ingresos Brutos para Santa Fe (IBK), configurada con un acumulado diario (SFF – “4‑Acumulado Diario”), si el acumulado existente aún no supera el monto mínimo para aplicar la percepción y se genera una nueva factura, el sistema interpreta el acumulado en la misma moneda del documento actual.

Es decir, si la nueva factura está en dólares, el sistema convierte y suma el acumulado como si también estuviera en dólares, lo que provoca que el cálculo final de la percepción se realice sobre un monto mayor al real.

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) -   A partir de la versión 12.1.2410

Causa 
Este incidente se presenta por una desactualización de la rutina MATA460XIBP

Solución
Para solucionar esta ocurrencia, aplique el pacote liberado en el issue DMICNS-26155
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _