Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Error: "Invalid column name B1_SEGUM"

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
Al instalar el Stored Procedure 17, relacionado con la rutina Cierre de Stock, se muestra el siguiente error: "Invalid column name B1_SEGUM":



Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12.1.2310

Causa 
Este error se produce porque el SP intenta acceder a la columna B1_SEGUM. Esto suele ocurrir cuando la base de datos no está actualizada con las últimas fuentes de la rutina de Cierre de Stock.
 

Solución
Para resolver este problema, siga los pasos a continuación según su versión de Protheus:
1. Aplique el patch puntual de actualización de acuerdo a su versión:

12.1.2310 GE: https://r.totvs.io/p/1207442 ; 
12.1.2410: https://r.totvs.io/p/1207440 ;

2. Posterior a la aplicación del patch, reinstale el SP 17 en el ambiente, según el boletín:

⚠️ Importante: asegúrese de compilar correctamente el patch y reiniciar los servicios de Protheus, si es necesario, para garantizar que las actualizaciones se carguen correctamente.

 

Recuerde realizar una copia de seguridad antes de aplicar cualquier actualización (Patch).
Todos los procedimientos deben realizarse primero en un entorno de prueba actualizado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _