Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A chave CheckSpecialKey em seu ambiente está desligada

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al incluir una Factura de Entrada, el sistema detona el mensaje 

"A chave CheckSpecialKey em seu ambiente está desligada, você deve liga-la para seu uso da seção [GENERAL]. on BACKOFFICE.STOCK.NEWPROXNUM.VALIDSPECIAKEY(BACKOFFICE.STOCK.NEWPROXNUM.TLPP)"

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12

Causa 
Este incidente ocurre debido al tratamiento del sistema en la generación de la numeración secuencial de la Factura Entrante, Factura Saliente y Movimientos Internos 

Solución
Para solucionar esta ocurrencia, es necesario que evalué lo siguiente:

1.- Garantice que su ambiente se encuentra actualizado conforme el siguiente acumulado. En caso contrario aplique inicialmente sobre un ambiente controlado de pruebas con previo respaldo de su RPO y de su Base
Enlace: https://suporte.totvs.com/portal/p/10098/download?e=1182881 

2.- Valide que la clausula CheckSpecialKey se encuentre configurada en el ini de su Appserver. Para activarla, simplemente cambie el valor de 0 (cero) a 1 (uno), si no se tiene esta variable en su archivo será necesario añadirla, a manera de referencia consulte la imagen adjunta 

NOTA: Dado que el parámetro MV_DOCSEQ ya no se utiliza para controlar la numeración secuencial, los clientes que lo utilizan en sus personalizaciones deben revisar sus personalizaciones y adoptar su propio control.
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _