Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - invalid field name in Alias SF1->F1_TPCOMPL on A410LINOK(MATV410A.PRW)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al intentar incluir un pedido de devolución de facturas de entrada con poder de terceros en la rutina de Pedido de Venta (MATA410), ya sea mediante la digitación manual de los datos de la factura de devolución de terceros o a través de la funcionalidad "Volver" en el menú "Otras Acciones", el sistema muestra el siguiente mensaje de error (invalid field name in Alias SF1->F1_TPCOMPL on A410LINOK(MATV410A.PRW)

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.2410

Causa 
Este incidente ocurre debido a una desactualización de las rutinas involucradas en el proceso

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:
 

1.- Realice un respaldo de su RPO

2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DMICAS-1036

3.- Aplique inicialmente en un ambiente controlado de pruebas

4.- Valide nuevamente su proceso 

 

Para mayor referencia sobre este escenario, acceda al siguiente enlace: https://tdn.totvs.com/pages/releaseview.action?pageId=1039019373 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _