Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Borrado de Bien FWFORMCANCEL - Violación de integridad. Se encontró referencia de Bien (T9_CODBEM) en la tabla TTM

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Activo Fijo (SIGAATF), al intentar realizar el borrado de un bien recien incluido que no tiene movimientos, se detona valdiación de integridad.

Help: FWFORMCANCEL 

Problema: Violación de integridad. Se encontró referencia de Bien  (T9_CODBEM) en la tabla TTM - Tabla de vehículos del grupo. Formulario MNTA080_ST9

Linea: 1

 



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Versión 12

Causa 
Este incidente ocurre, porque la parametrización del sistema está incorrecta para el cálculo de la sustitución tributaria en la entrada de la factura.

Solución
Para solucionar esta ocurrencia,  en realese actual o versiones anteriores, será necesario realizar la modificación manual de la tabla SX9., realice los siguientes pasos:
1. Realice el respaldo de su tabla SX9
2. En APSDU localice el registro con X9_EXPDOM = 'T9_CODBEM' y X9_EXPCDOM = 'TTM_CODBEM'
3. Modifique el contenido del campo X9_ENABLE a “N” 


4. Posteriormente valide la exclusión del bien y confirme resultados.
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _