Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - CTBA940 - Alias does not exist F2D

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Contabilidad de Gestión, al intentar utilizar la rutina Conciliador Contable (CTBA940), se detona error: INTERNAL SERVER ERROR que refiere al error "Alias does not exist F2D"



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12

Causa 
Este incidente ocurre, por desactualización de rutinas

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice que en su RPO tenga las siguientes actualizaciones:
BACKOFFICE.RECONCILIATION.MATCHPROCESSING.DATA.PROTHEUS.TLPP  11/12/2025  
BACKOFFICE.RECONCILIATION.MATCHRECONCILIATE.DATA.PROTHEUS.TLPP  17/12/2025
CTBA940J.PRW  11/12/2025
ENGXFUNM.PRW  09/12/2025
FINA475.PRX  08/12/2025
FINA475J.PRW  08/12/2025


2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DSERCTR2-8116)

3.- Confirme tener aplicado el PATCH de Expedición Continua BackOffice en su ambiente.

FRAMEWORK - Framework (Línea Protheus) - MI - Descarga de PATCH de Expedición Continua para BackOffice

4. Realice la validación de funcionalidad de la rutina.

Conozca más

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _