Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA462AN - InterFunctionCall: cannot find function CBOTPCOMPL in AppMap on X3CBOX(AP5TRANSLATE.PRW

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación, al intentar realizar un remito de Venta en rutina MATA462AN se detona error.log "InterFunctionCall: cannot find function CBOTPCOMPL in AppMap on X3CBOX(AP5TRANSLATE.PRW"



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12.1.2510

Causa 
Este incidente ocurre, debido a que la función a la cual hace referencia el error "CBOTPCOMPL" no se encuentra compilada en el repositorio de objetos.


Solución
A partir del  21/11/2025 fue incorporada la rutina MATA600 que hace llamada a la función CBOTPCOMPL., realice los siguientes pasos:
 

1.  Garantice estar utilizando el Repositorio de Objetos que corresponde a Mercado Internacional.

Central de Descargas - Repositorio de Objetos


2. Garantice tener aplicado el PATCH de Expedición Continua BackOffice sobre el RPO.

Descarga - Expedición Continua Backoffice 12.1.2510

3. Garantice que en el log de repositorio de objetos se encuentre la rutina MATA600, con fecha igual o superior al 03/12/2025.

4. Aplique el diccionario de datos diferencial contenido en el PATCH de Expedición Continua, según su localización.

5. Valide nuevamente la generación del Remito.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _