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Ocurrencia
Después de crear campos personalizados en Oportunidades, dichos campos quedan disponibles únicamente en el filtro de la lista de oportunidades. En el Pipeline, los campos personalizados no se muestran como opción de filtro.
Ambiente
Cross Segmentos – TOTVS CRM Gestión de Clientes – Oportunidades – Todas las versiones
Causa
Actualmente, en el CRM, al crear un campo personalizado en el formulario de Oportunidades, este queda disponible solo en los filtros de la lista de oportunidades, ya que corresponde al mismo formulario donde el campo fue creado.
Al acceder al submódulo Pipeline, los filtros disponibles corresponden únicamente a los campos estándar del CRM. Por este motivo, los campos personalizados aún no están disponibles para su utilización en los filtros del Pipeline.
Solución
Al tratarse de una funcionalidad estándar de la aplicación CRM, la disponibilidad de campos personalizados en los filtros del Pipeline se caracteriza como una evolución del producto.
Para este escenario, es necesario registrar la solicitud en el Centro de Colaboración TOTVS, donde el equipo responsable evaluará la viabilidad de la implementación.
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