Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Recolección de datos (SIGAACD) - Error "No existe composición de reserva (SDC)"

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
Error "No existe composición de reserva (SDC)"

Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Recolección de datos (SIGAACD) - A partir de la versión 12.1.2310

Solución
Durante el proceso de generación de una orden de picking (OS) , puede ocurrir el siguiente error:

Pedido 000333 - Cliente: 000001-01 - Ubicación: 01  
Orden de Separación: NO GENERADA  
Razón:  
Artículo 01 - Producto: BAN 34X62 ECON - Lugar: 01  
--> No existe composición de reserva (SDC)
 

Este error indica que el sistema no pudo encontrar la composición de la reserva de stock (registro en la tabla SDC) para el artículo y la ubicación proporcionados.

Causas probables y soluciones

1. Origen: Orden de venta
Causa :
Al generar una orden de trabajo a partir de una orden de venta , puede producirse un error si el artículo está controlado por la dirección logística , pero el tipo de entrada/salida (TES) vinculado a la orden está parametrizado para no actualizar el stock .
Por lo tanto, no hay saldo reservado en la tabla SDC , utilizada por el módulo de picking.

Solución :

Acceder a la información de registro del TES ( Sistema Tributario y Aduanero) utilizado en el pedido.
Verifique si el campo Actualizar Stock está habilitado (Sí) .
De lo contrario, ajuste el TES o utilice un TES que actualice eficazmente el inventario.
Genere nuevamente la solicitud y repita el proceso de generación de la Orden de Separación.
 

2. Origen: Orden de producción
Causa :
Al generar una orden de trabajo a partir de una orden de producción , este error se produce cuando los productos controlados por la dirección no se comprometen correctamente . Esto suele ocurrir cuando el tipo de movimiento (MT) definido en el parámetro MV_CBREQD3está configurado para no actualizar el compromiso .

Solución :

Acceder al registro del Tipo de Movimiento (TM) definido en el parámetro MV_CBREQD3.
Asegúrese de que TM esté configurado para actualizar el compromiso .
Si es necesario, ajuste la configuración de TM para garantizar la correcta reserva de productos en la tabla SDC.
Luego de la corrección, reprocesar la generación de la Orden de Separación.
 

Información técnica adicional
Tabla SDC : Encargada de almacenar las reservas de stock por dirección , utilizada por el módulo de Automatización y Recopilación de Datos (ACD) en las operaciones de picking.
Control por dirección : Los productos con control logístico requieren movimientos que actualicen correctamente saldos y reservas por dirección.
Compromiso : La reserva de stock para fines de picking depende de la correcta generación de compromisos vinculados al pedido u orden de producción.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _