Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - OMSA010 - Uso de campo DA1_PRCMAX (Precio Máximo)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación, al incluir un Producto en la Tabla de Precios (OMSA010) y llenar el campo Precio Máximo (DA1_PRCMAX) se incluye un Pedido de Venta (MATA410), el sistema acepta incluir el pedido con un valor mayor al ingresado en el campo DA1_PRCMAX, sin realizar bloqueo.

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa 
Este comportamiento no corresponde a un error, sino al uso del campo DA1_PRCMAX que sólo tiene tratamiento específico para país Brasil.


Solución
Para países de Mercado Internacional, este comportamiento no corresponde a un error.

El campo DA1_PRCMAX es usado usa la rutina MATA926 la cual solo es de uso en país Brasil para uso de procesamiento SPEDFISCAL, por lo cual, el uso del campo no tiene ningún efecto en la rutina Pedido de venta MATA410.

En todo caso para Mercado Internacional, considere el uso del campo de caracter informativo.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _