Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - OMSA010 - Descripción de producto no es completada en tabla de precios (DA1)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:02:00 min 

Ocurrencia
En el módulo Facturación, en rutin OMSA010-Lista de precios, la descripción del Producto no se muestra al incluir un Producto en una Tabla de Precios, sin embargo, al visualizar o cambiar la tabla después de su inclusión, se muestra la descripción.


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa 
Esta inconsistencia ocurre cuando el tamaño de los campos DA1_DESCRI y B1_DESC es diferente.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Acceder al entorno del Configurador (SIGACFG);
2. Seleccione la opción Base de datos/Diccionario/Base de datos;
3. Localice la tabla SB1 y verifique el tamaño del campo B1_DESC;
4. Localice la tabla DA1 y verifique el tamaño del campo DA1_DESCRI;
5. Deje ambos campos del mismo tamaño, sin exceder los 250 caracteres;
6. Guarde la nueva configuración;
7. Acceda a la rutina Tabla de Precios (OMSA010), seleccione el producto y confirme que se presentará la Descripción.

 

Conozca más

TDN - FAT0088_Integridade_dos_campos_Descrição_Produto_Tabela_de_Preço_(Não_carrega_descrição_na_tabela)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _