Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) GPER015 – DNOMI-3913 – Log de Ocurrencias: Muestra toda la planilla de empleados como errores

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En modulo Gestión de Personal, Al generar el Libro de Sueldos Digital -> Opción Detalle; Finaliza con la generación del archivo “.txt”, enseguida emite un Log de Ocurrencias indicando que: El proceso ha finalizado pero, se han encontrado algunos errores. ¿Desea visualizar el Log?

El log esta considerando error a todos los empleados que no participaron de la liquidación de la que se intenta generar el LSD,

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

Causa

Se realizó el ajuste en la rutina GPER015 para que sean filtrados los empleados del periodo calculado

Solución

Se requiere aplicar patch liberado en la solución del issue DNOMI-3913

Consideraciones previas para la aplicación del patch:

  • Verifique la fecha de la rutina GPER015 sea igual o superior al 21/10/2025, caso contrario, solicite el patch que fue liberado en el Issue DNOMI-3913 para la actualización de rutinas través de un ticket de atención;
  • La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;
  • Confirme que las rutinas se encuentren actualizadas en el repositorio y verifique coincidan con las descritas en este artículo, considerando que las fechas sean iguales o superiores.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _