Ocurrencia
En módulo Financiero, al intentar realizar la inclusión de un título por cobrar (FINA040) se detona mensaje de Incompatibilidad "La Stored Procedure FIN002_10_01 está desactualizada"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12
Causa
Este incidente se presenta debido a una incompatibilidad entre el archivo instalado en el Stored Procedure (archivo .sps) y la rutina involucrada. En este caso la rutina FINXFIN en su repositorio tiene código de proceso más actual (versión 15) y el archivo de Stored p12_10.sps más antigua (versión 10).
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1.- Realizar un respaldo de los Stored Procedure(archivos .sps), localizados en la carpeta system de su ambiente.
2.- Garantice la última versión del archivo de Stored p12_10.sps disponible, el cual puede solicitar por medio de ticket a Soporte Técnico Mercado Internacional.
3.- Coloque el archivo P12_10.sps en la carpeta system

4.- Confirme tener la última versión de la rutina FINXFIN , de lo contrario solicite a Soporte Técnico Mercado Internacional, por medio de ticket.
5.- Si tiene instalados Stored Procedure previamente, deberá desinstalarlos desde el modulo del configurador, caso contrario, omitir este paso.
6.- Ejecute la instalación de los Stored Procedure a través del módulo Configurador en rutina CFGX051-Stored Procedure, deberá seleccionar el proceso que desea instalar y la empresa en la cual desea instalarlos.



7.- Ejecute la consulta de los Stored Procedure, verifique que se marque en color verde que corresponde a instalado y actualizados con estatus Ok.


0 Comentarios