Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBR047 - Verificación - No imprime correctamente los saldos por Naturaleza (Columna J y N)


Ocurrencia

En el módulo de Contabilidad de Gestión (SIGACTB) al ejecutar el informe de Verificación (CTBR047) No imprime correctamente los saldos por Naturaleza (Columna J y N)








Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Se ha identificado que el incidente reportado es originado por la configuración de la modalidad de cuenta (CT1_NATCTA).


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener la rutina CTBR047 con fecha igual o superior al 22/10/2020; En caso de tener una fecha desactualizada, deberá solicitar la actualización (DMINA-10167) a soporte Protheus Mercado Internacional vía ticket;


2. Aplique la actualización en su ambiente de pruebas inicialmente, con previo respaldo del su RPO;


3. Vaya a la opción SIGACTB | Actualizaciones | Plan de Cuentas;


4. En las cuentas que se detecta saldo incorrecto en las columnas M y N de la planilla (Resultado Natur. Perdidas / Ganancias), configure la modalidad de cuenta (CT1_NATCTA) correcta;

  • Por ejemplo: Cuenta: 791000 -  Modalidad: 04 - Resultados



5. Posteriormente, emita el informe desde la opción SIGACTB | Informes | Balance Parcial | Verificación (CTBR047).



¡Importante!

La información detallada sobre las columnas del informe así como de la generación del archivo de texto del libro 3.17, la encuentra en el documento de referencia (Issue de Apoyo DMINA-10930): 

Verificación (Perú) - (CTBR047 - SIGACTB)





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: 

Help On-Line - Informe Verificación (CTBR047)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _