FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - El saldo del Prod/Loc quedara inferior al Saldo en reserva despues del borrado

Ocurrencia
En el módulo Facturación, al intentar borrar una nota de crédito que dejará el saldo de stock del producto con valor negativo, se muestra el mensaje que no permite continuar: El saldo del Prod/Loc quedará inferior al Saldo en reserva después del borrado. Esa validación es mostrada aun teniendo el parámetro MV_ESTNEG = S para permitir saldos negativos.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa
Esta validación ocurre por la configuración de parámetros en el Sistema.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Configure el parámetro MV_EXCLNFN = .T. desde Configurador con acceso exclusivo;

img02.jpg

2. Ingrese al Sistema nuevamente e intente borrar la nota de crédito;
3. Verifique que el Sistema muestra el mensaje de aviso, sin embargo, permite continuar la operación.

img03.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _