Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA090 - Anulación baja, error.log: Macro FC: cannot find function :FA090CAN on FWFORMBROWSE:EXECUTE(FWFORMBROWSE.PRW)

Ocurrencia
En módulo Financiero, en rutina FINA090 al intentar realizar la Anulación de la baja de un Cheque, por medio de la opción Anula Chq. se detona mensaje de Help: NOFUNCW y posteriormente el error.log: "Macro FC: cannot find function :FA090CAN on FWFORMBROWSE:EXECUTE(FWFORMBROWSE.PRW)"

mceclip0.png

mceclip1.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12


Causa
Este incidente puede presentarse por actualizaciones aisladas de las rutinas FINA095 y FINA090, ya que para Mercado Internacional, a partir de la fecha 07/12/2020 fueron retiradas algunas funciones de la rutina FINA090 fa090Can(), FA090VldCH(), FA090IniOb(), F090VLDMOE()  para ser definidas en la rutina FINA095.


Solución

Para solucionar esta ocurrencia, deberá garantizar que la fecha de la rutina FINA095 sea igual o superior al 07/12/2020 y la rutina FINA090 con fecha igual o superior al 27/11/2020.

1.- Garantizar tener las rutinas FINA095 y FINA090 con fecha mayor o igual a las indicadas.

FINA095 igual o superior al 07/12/2020 

FINA090 igual o superior al 27/11/2020

2.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de las rutinas vía ticket.

3.- Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados".

4.- Confirmar que el error.log no es presentado luego de la actualización.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _