Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Cannot run program totvswebserver.bat CreateProcess error=2

Ocurrencia
Durante la instalación de TOTVS WebServer para la implementación de BIRT, se presenta el siguiente mensaje que impide finalizar la instalación: Cannot run program "D:\TOTVS\WebServer\server\bin\totvswebserver.bat": CreateProcess error=2, El sistema no puede encontrar el archivo especificado

img01.jpg

img02.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) – A partir de la versión 2.0

Causa
Este incidente ocurre porque el programa de instalación detecta componentes de una versión anterior de WebServer.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Detenga el servicio WebServer;
2. Altere el nombre de la carpeta de instalación;
3. Desinstale el servicio WebServer de los servicios del Sistema Operativo;
4. Ejecute nuevamente la instalación de la nueva versión.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: Desinstalación de SmartClient HTML

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _