Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA040 - Error.log: Alias does not exist FKG on FA986GRAVA(FINA986.PRW) títulos con desdoblamiento E1_DESDOBR=Si

Ocurrencia
En módulo Financiero, se identifica error.log en el proceso de inclusión de una cuenta por cobrar (Rutina FINA040) con desdoblamiento E1_DESDOBR.

"Alias does not exist FKG on FA986GRAVA(FINA986.PRW)"

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12


Causa
El error hace referencia a tabla (FKG) que pertenece a país Brasil. Esta tabla no es usada para países del mercado internacional. Se realizan ajustes en la rutina de grabación de títulos con desdoblamiento para que no valide tablas FKG y FKF para ambientes de Mercado Internacional.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantizar tener compiladas en su repositorio las siguientes rutinas con fecha igual o superior

FINA040 11/02/2021 
FINA040EQU 18/11/2020 
FINA050 04/02/2021 
FINA986 12/01/2021 
FINM030 09/02/2021 
FINM350 26/10/2020 
FINXIMP 21/01/2021
FINXLOAD 04/02/2021
FINXOLD 20/01/2021
FINXPIX 22/12/2020
FINXSE5 09/02/2021 

2.- En caso de que identificar alguna de estas rutinas con fecha más antigua, solicite a soporte técnico la actualización de la rutina vía ticket, puntualmente del PATCH de liberación del ISSUE DFINGRV-19907.

3.- Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados".

4.- Confirmar que el error.log no es presentado luego de la actualización.

 

Conozca más

TDN - DFINGRV-19907 DT Desdobramento de títulos a receber

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _