Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal de Nomina - APWIZ160 - Error: SX6 not open for GetMV in file ... on SUPERGETMV(MATXFUNA.PR)

Ocurrencia
Al ingresar a Wizard para realizar la configuración del host de Meu RH se detona erro.log que impide continuar el proceso: 

SX6 not open for GetMV in file d:\bamboo\xml-data\build-dir\tp11-tecx17v3r1-tecxwin64\advpl\miscfuncs.inl at line 5186 on SUPERGETMV(MATXFUNA.PRX)

mceclip0.png
Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal de Nomina - A partir de versión 12

Causa
El incidente ocurre por inconsistencias a nivel código de la rutina apwiz160 al validar el servicio REST.


Solución:

Para solucionar esta ocurrencia, garantizar la actualización de la rutina APWIZ160 con fecha igual o superior al 22/09/2020. Realice los siguientes pasos:

1. Confirmar que la fecha de la rutina APWIZ160 en su repositorio se encuentre con fecha igual o superior al 22/09/2020.

2. En caso de no tener la rutina actualizada, deberá descargar el paquete de actualización según la versión/release correspondiente de su ambiente, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del repositorio(RPO).

- PATCH 12.1.27: PACOTE_DE_CORRECAO_9455589_RHMOBILE01-9380_12.1.27
- PATCH 12.1.25: PACOTE_DE_CORRECAO_9455589_RHMOBILE01-9380_12.1.25
- PATCH 12.1.23: PACOTE_DE_CORRECAO_9455589_RHMOBILE01-9380_12.1.23

3. Ingrese nuevamente a la configuración y confirme que el erro.log ya no es detonado.

Conozca más:
Consulte el boletín técnico de la liberación homologada:

TDN - TDN - RHMOBILE01-9380 DT Erro ao acessar o Wizard do MeuRH

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _