Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error.log: variable does not exist E5_VALOR on FA090AUT(FINA090.PRX)

Ocurrencia
En módulo Financiero, al intentar realizar la liquidación de Cheque de talonario en rutina FINA095-Cheques emitidos, luego de seleccionar el cheque a liquidar se detona error.log:

"variable does not exist E5_VALOR on FA090AUT(FINA090.PRX)"

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 11.80

Causa
Este incidente puede ocurre por inconsistencias de información para los registros del Cheque que se intenta Liquidar específicamente para la información que corresponde a la moneda. Para asignar el contenido del campo E5_VALOR; la rutina valida las monedas informadas en el banco (Tabla SA6) con la información consistente del registro tipo CH en tabla SA2-Cuentas por pagar


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique la información contenida en los campos E2_BCOCHQ, E2_AGECHQ, E2_CTACHQ, E2_MOEDA para el registro del Cheque.

2.- Verifique que la información sea consistente con el banco correspondiente A6_MOEDAP, A6_MOEDA, y el registro del movimiento bancario. para los registros involucrados en la SE5
3.- Para obtener el valor de la SE5, la rutina valida las monedas informadas en el banco A6_MOEDA o A6_MOEDAP.

4.- Identifique la inconsistencia de información, realice los ajustes correspondientes.

4.- Valide nuevamente el proceso de Liquidación del Cheque.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _