Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Stored Procedure 24 MRP Campo(s) HWA_FILIAL declarado en la procedure MRP001_24 no encontrado(s)


Ocurrencia
En el modulo de configuración, al intentar realizar la instalación del Store Procedure 24 de MRP, se genera un error:

Campo(s) HWA_FILIAL declarado en la procedure MRP001_24 no encontrado(s).


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Protheus 12.1.17 y Superior.

Causa
Este error se presenta, debido a que se esta intentando realizar la instalación en una versión release en la cual no se encuentra liberado dicho proceso.

De acuerdo al boletín oficial, indica que unicamente se encuentra disponible para las versiones release 12.125 y 12.1.27. Para una mayor información, consulte el siguiente link: https://tdn.totvs.com/pages/releaseview.action?pageId=558260064


Solución
Es importante entrar en contacto con su Ejecutivo de solución de negocios, quien podrá orientarle en el proceso de migración a la ultima versión vigente de MP.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _