Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Error.log: error en el parámetroFwPrinterXlsx: Versión de printer.exe no es compatible

Ocurrencia
En sistema Protheus al intentar emitir cualquier informe usando la opción planilla y formato de tabla XLSX  se detona el error.log:

"error en el parámetroFwPrinterXlsx: Versión de printer.exe no es compatible con la generación de archivos .xlsx. on FWPRINTERXLSX:ACTIVATE(FWPRINTERXLSX.TLPP)"

Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – A partir de versión 12

Causa
Este incidente puede ocurrir por la falta del archivo "printer.exe" en las carpetas de los Binarios del sistema (Appserver y SmartClient).
El TOTVS Printer  es un archivo binario (printer.exe o totvsprinter.exe dependiendo de la versión/release del ERP) utilizado como agente de impresión. Su ejecución es realizada por línea de comandos donde los argumentos orientan a la impresión.

 

Solución
Para solucionar este incidente, realice los siguientes pasos.
1. Verifique que en sus carpetas de instalación tanto en el servidor como en máquina cliente "Appserver" "Smartclient" se encuentre el archivo printer.exe

mceclip1.png

2. En caso de no encontrar el archivo "printer.exe" ingrese a la Central de Descarga TOTVS y descargue los Binarios actuales del sistema, donde se encontrará el archivo indicado.

3. Agregar el archivo "printer.exe" en carpeta appserver y smartclient de su instalación.

 

Conozca más

TDN - Totvs Printer

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _