Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA010 - Empleados - Modificar Cargo (RA_CARGO) detona Help_ GPTIPOALT Problema: Hubo modificación salarial


Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al modificar el cargo del empleado en la rutina de Empleados (GPEA010) se presenta el mensaje de validación:

Help_ GPTIPOALT Problema: Hubo modificación salarial y los campos Tipo o Fecha de la modificación de sueldo no se completaron


mceclip0.png


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Se ha identificado que el mensaje es detonado porque los campos Tip. Mod. Sal. (RA_TIPOALT) y/o Fch Mod. Sal. (RA_DATAALT) no fueron actualizados, considerando que por funcionalidad estándar del sistema Protheus, el entorno de Gestión de Personal (SIGAGPE) tiene integración con el módulo de Cargos y Salarios (SIGACSA).


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese a la rutina de empleados (GPEA010), posterior a modificar el cargo del empleado, informe los campos Tip. Mod. Sal. (RA_TIPOALT) y Fch Mod. Sal. (RA_DATAALT), grabe los cambios;


2. Ingrese a la rutina Ficha de registro e Historial salarial (GPEA250), verifique que sea grabada la modificación de salario;




3. Al final del articulo se localiza un ejemplo de validación de este proceso.

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: 

Help On-Line - Gestión de personal (SIGAGPE) país México.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _