Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA050 - Alias does not exist CE1 on BTRISSMUN(FINXFIN.PRX) Países Mercado Internacional

Ocurencia
En módulo Financiero, al intentar realizar la modificación de una cuenta por pagar en rutina FINA050, se detona error.log "Alias does not exist CE1 on BTRISSMUN(FINXFIN.PRX)"

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código, para campos y funciones que existen sólo para país Brasil.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener las siguientes rutinas con las siguientes fechas igual o superior; en caso de tener fechas más antiguas, solicite a Soporte Técnico Mercado Internacional la actualización de las rutinas vía ticket para el PATCH liberado en el ISSUE (DSERFINP-32904)

FINA050.PRX 18/08/2020
FINA986.PRW 29/07/2020
FINMRATIR.PRW 04/05/2020
FINXFIN.PRX 12/08/2020
FINXIMP.PRW 30/07/2020
FINXINC.PRX 18/08/2020
FINXLOAD.PRW 11/08/2020
FINXOLD.PRX 03/07/2020
FINXRATIR.PRW 05/05/2020
FINXRET.PRW 06/04/2020
FISLOAD.PRW 26/02/2019
MATXATU.PRX 14/08/2020

2. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";

3. Validar que luego de aplicar las actualizaciones es posible realizar la modificación de la cuenta por pagar de forma satisfactoria.

Conozca más:

TDN - DSERFINP-32904 DT Error log ao alterar o título a pagar em base localizada

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _