Tiempo aproximado para lectura: 00:02:45 min.
Ocurrencia
Cuando um pedido de venta es alterado, el Sistema presenta el Error 32439 - Cantidad Pedida Inválida. En el detalle es informado que la cantidad solicitada deberá ser mayor o igual a la cantidad vinculada al Proceso de exportación.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) - A partir de la versión Totvs12.
Causa
Este error ocurre porque el item del pedido ya está totalmente vinculado al Proceso de Exportación.
Solución
Para este caso precisamos disminuir la cantidad del item em el pedido de venta, de esta manera deberemos seguir el seguinte proceso:
1- Ingresar al Proceso de Exportación donde el pedido de venta está vinculado, en el Folder Item Entrega y clicar en el botón Modificar.

2- Será abierta una pantalla con los detalles del item. Alterar el campo Cantidad UN item para la cantidad menor y accionar el botón OK.

2.1- Será presentada una validación y deberá clicar em la opción Si.

3- Ingresar al pedido de venta nuevamente por el programa PD4000 - Implantación de Pedidos y alterar el item para la cantidad que desea. Para este ejemplo es una cantidad menor.
Después de la alteración deberá Actualizar el pedido de venta.

4- Ingresar al programa EX0190 - Relacionamiento Proceso de Exportación y clicar em el botón Actualización.

4.1 Será abierta una pantalla de actualización, seleccionar la opción Precio Original Unitario. Este procedimiento actualizará el precio del item para que sea recalculado el proceso con base en la nueva cantidad del pedido del item.

5- Después que la actualización del proceso de exportación finalizada, podrá generar la factura de exportación con los valores actualizados.
0 Comentarios