Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT México - Error 32439 Cantidad de pedido inválida

time.pngTiempo aproximado para lectura: 00:02:45 min.

Ocurrencia
Cuando um pedido de venta es alterado, el Sistema presenta el Error 32439 - Cantidad Pedida Inválida. En el detalle es informado que la cantidad solicitada deberá ser mayor o igual a la cantidad vinculada al Proceso de exportación. 

mceclip0.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) - A partir de la versión Totvs12.

Causa
Este error ocurre porque el item del pedido ya está totalmente vinculado al Proceso de Exportación.

Solución
Para este caso precisamos disminuir la cantidad del item em el pedido de venta, de esta manera deberemos seguir el seguinte proceso:

1- Ingresar al Proceso de Exportación donde el pedido de venta está vinculado, en el Folder Item Entrega y clicar en el botón Modificar.

mceclip1.png

2- Será abierta una pantalla con los detalles del item. Alterar el campo Cantidad UN item para la cantidad menor y accionar el botón OK.

mceclip2.png

2.1- Será presentada una validación y deberá clicar em la opción Si.

mceclip3.png

3- Ingresar al pedido de venta nuevamente por el programa  PD4000 - Implantación de Pedidos y alterar el item para la cantidad que desea. Para este ejemplo es una cantidad menor.

Después de la  alteración deberá Actualizar el pedido de venta.

mceclip4.png

4- Ingresar al programa EX0190 - Relacionamiento Proceso de Exportación y clicar em el botón Actualización.

mceclip5.png

4.1 Será abierta una pantalla de actualización, seleccionar la opción Precio Original Unitario. Este procedimiento actualizará el precio del item para que sea recalculado el proceso con base en la nueva cantidad del pedido del item.

mceclip6.png

5- Después que la actualización del proceso de exportación finalizada, podrá generar la factura de exportación  con los valores actualizados.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _