Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Error.log: invalid property BSTART on FWGETMTOPENNING(FWGETMTOPENNING.PRW)

Ocurrencia
Al ingresar a módulo de sistema Protheus, se detona error.log:

"invalid property BSTART on FWGETMTOPENNING(FWGETMTOPENNING.PRW)"

Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – A partir de versión 12

Causa
Este incidente ocurre por componentes de Framework, específicamente para los binarios, ya sea por desactualización de binarios o porque alguno de los archivos se encuentre dañado.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique cuál es la versión de Binarios utilizada en su ambiente.
Para consultar dicha información verifique el siguiente artículo:
MP - FRAME - ¿Como saber el release y fecha de los componentes de mi ambiente?

2. Ingresar a la Central de Descargas y descargar los últimos binarios disponibles en el portal del cliente.
Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT

3. Realizar el respaldo de la Carpeta BIN donde se encuentra su instalación.

4. Detener los servicios de Protheus

5. Renombrar carpeta AppServer

6. Renombrar carpeta SmartClient

7. Crear nuevas carpetas Appserver y SmartClient y descompactar los archivos descargados en sus respectivas carpetas.

8. Copiar los archivos appserver.ini y smartclient.ini de sus configuraciones antiguas a las nuevas carpetas.

9. Iniciar los servicios de Protheus

10. Ingresar nuevamente al ambiente y confirmar que el error.log se corrige con la actualización de binarios.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _