Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Pedimentos - Eliminar documentos: No se eliminó por completo las facturas, verifique si alguna se ellas tiene pagos

 

Ocurrencia
En el módulo de Compras (SIGACOM) al ejecuta la acción relacionada Elimina Documentos en la rutina de Pedimentos (MATA447), se presenta el mensaje de validación:  No se eliminó por completo las facturas, verifique si alguna se ellas tiene pagos







Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente de la opción de "Eliminar documentos", envía mensaje y no completa el proceso de borrado de documentos. Esto es debido a que el pedimento contiene factura de fletes los cuales generan en compras, facturas de tipo 13, y este tipo no lo esta considerando en la LOCXNF, al ser ejecutada por rutina automática.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener las siguientes rutinas con fechas igual o superior a las indicadas en este articulo, en caso contrario, deberá solicitar la actualización vía ticket al área de soporte Mercado Internacional:


2. Aplique los patch de actualización en su ambiente de pruebas con previo respaldo del RPO;



3. Valide la opción de "Eliminar documentos", verifique que las facturas hayan sido eliminadas.





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

MP - COM - MATA447 - ¿Cuál es el proceso para el registro de cada pestaña en pedimentos de importación?

MP - COM - MATA447 - Pedimentos - Documentación

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _