Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - ARGNNFE: Error.log variable does not exist LAUTO on CONSWSCMP(ARGNFE.PRX)

Ocurrencia
En un ambiente estándar para el país localizado Argentina, en la rutina de Facturas Electrónicas (ARGNFE) al ejecutar la opción “Cons. Comp”, se presenta el siguiente error log:

variable does not exist LAUTO on CONSWSCMP(ARGNFE.PRX)

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12.1.17

Causa
El problema, se origina por inconsistencias a nivel código de la rutina ARGNFE.PRX


Solución

Para dar solución a este error.log deberá realizar lo siguiente:

 

1. Verificar que la fecha de la rutina ARGNFE.PRX sea igual o superior al 08/05/2020.

2. En caso de contar con la rutina desactualizada, deberá solicitar el paquete de actualización al equipo de soporte Mercado Internacional.

3. Antes de aplicar el paquete de actualización (patch) deberá realizar un respaldo de su RPO.

4. Aplicar el paquete de actualización (patch),

5. Validar que no se presente el error log en la transmisión de factura electrónica.

 

Conozca más:

TDN - DMICNS-8437_DT_Error_Consultar_Comprobante_Transmitido_ARGNFE_ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _