Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPER884 – Timbre de finiquito envía[NOM198]TotalSeparacionIndemnizacion y elemento SeparacionIndemnizacion,debe existir. Ya que la clave expresada en TipoPercepcion es 022-025

Ocurrencia
En modulo Gestión de Personal, Al timbrar un finiquito envía mensaje [NOM198]TotalSeparacionIndemnizacion y el elemento SeparacionIndemnizacion, debe existir. Ya que la clave expresada en TipoPercepcion es 022 ó 023 ó 025

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
Este incidente se presenta por la clasificación tipo SAT configurada para los conceptos del sistema

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

  1. Revisar el archivo XML para confirmar que los conceptos calculado estén clasificados correctamente (verificar el ejemplo del concepto 114 – Vacaciones proporcionales) tiene configurado el concepto tipo SAT 023 – Pagos por separación el cual este concepto corresponde al tipo SAT 001 – – Sueldos, Salarios, Rayas y Jornales;

XML_Vac.jpg

  1. Para modificar la configuración ingrese al entorno SIGAGPE|Actualizaciones|Conceptos;


  2. Seleccionar el concepto 114 – Vacaciones proporcionales y modificar el campo Tipo SAT – RV_TIPSAT – 001P – Sueldos, Salarios, Rayas y Jornales;


  3. Generar el recibo de nómina CFDi con opción timbrar y verificar el resultado.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _