Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM160 - Al realizar la anulación de cálculo no está eliminando los registros de préstamos (valores futuros)

Ocurrencia
En modulo Gestión del Personal, Al realizar la anulación de cálculo del procedimiento 01-Nómina ordinaria, la rutina no está eliminando los registros de los préstamos (valores futuros)

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12



Causa

Los dos parámetros ¿Fecha de referencia de? y ¿Fecha de referencia hasta? Deben tener informada una  fecha valida.

 

Solución
Debe informar correctamente la ¿Fecha de referencia de? y ¿Fecha de referencia hasta?, si no se conoce esta fecha, debe dejar vacíos los campos y ejecutar la rutina.

 

Por favor descargar el vídeo de validación al final del artículo (Evihdmi_GPEM169_KCS.rar). Donde se observa el procedimiento de ejecución con resultados favorables:

  1. Ingrese a SIGAGPE | Varios | Cálculos | Cancelación de cálculo (GPEM160);

  2. El sistema presenta una pantalla para procesar la cancelación de cálculos, haga clic en Parámetros;

Atención la inclusión de los dos nuevos parámetros ¿Fecha de referencia de?  y ¿fecha de referencia hasta? presente en la pantalla debe completar correctamente la fecha del lote que desea eliminar.

  1. Verifique los datos proporcionados y confirme;

  2. En la pantalla inicial de la rutina de cancelación de cálculo, haga clic en Aceptar para iniciar la eliminación, espere el procesamiento.

Para mayor información de la funcionalidad para anulación de cálculos como apoyo adicional se anexa link TDN http://tdn.totvs.com/x/HYxYDQ

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _