Ocurrencia
En el proceso de migración, se presenta un error con la tabla SX5 Tablas (Genéricas) y no permite continuar con el proceso de migración:
Error archivo sx5010 RDD TOPCONNECT no existe
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12
Causa
Este incidente ocurre por que la tabla SX5 no existe o bien porque se corrompió.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Corrobore tener creada la tabla SX5 de TopConnect a través del APSDU; Respalde la tabla y después aplique un DROP a la tabla, salga del APSDU;
- En caso de no tener creada la tabla SX5, omita este paso.





2. Ingrese al módulo del configurador en la rutina Tablas Genéricas (CFGX016) para que sea regenerada la tabla SX5;

3. Valide nuevamente el proceso de la migración.
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
0 Comentarios