Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) –Opción no disponible. Funcion: A413VLDTP

Ocurrencia 
En el módulo de compras, desde la rutina Despacho - MATA143 al intentar informar el tipo de documentos a Gastos en el campo (DBB_TIPONF) aparece el siguiente mensaje:
1.jpg

Ambiente

Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) – 12.1.27

Causa
El campo DBB_TIPONF tiene informada una validación incorrecta

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese a las propiedades del campo DBB_TIPONF;
2.Verifique que tenga las siguientes propiedades:

Campo

DBB_TIPONF

Tipo

Carácter

Tamaño

1

Decimal

0

Formato

@!

Título

Tipo Docto.

Descripción

Tipo Doc. – Importación

Usado

Si

Obligatorio

No

Browse

No

Val. Sistema

Pertence("56789AD").And.A143VldTp()

Help

Informe el tipo de factura entrada que se generara.

Nivel

1

Lista Opciones

5=FOB;6=FRETE;7=SEGURP;8=CIF;9=IMPOSTOS/DESPESAS;A=DESPESAS

Lista Español

5=FOB;6=FLETE;7=SEGURP;8=CIF;9=IMPUESTOS/GASTOS;A=GASTOS

Lista Ingles

5=FOB;6=FREIGHT;7=INSURANCE;8=CIF;9=TAXES/EXPENSES;A=EXPENSES

Inic. Estándar

“5”

3. Ajuste el campo para que la validación del sistema tenga informada la función: A143VldTp()
4. Ingrese a la rutina y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _