Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error: invalid data type on (ET_SALDO)

Ocurrencia
En integración al módulo financiero, al intentar realizar el borrado de una Factura de Entrada que tiene vinculado movimiento de Caja Chica, se presenta error.log:

"Invalid data type on (ET_SALDO) in file d:\bamboo-agent-5.7.2\xml-data\build-dir\tp11-tecx17v3r1-tecxwin64\advpl\instrvar.inl at line 696 on LOCXDELCC(LOCXNF.PRW)"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código para la rutina FINA560.


Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina FINA560 a una versión igual o superior a 13/02/2020. Para llevar a cabo la actualización de la rutina mencionada, realice los siguientes pasos:
1. Abra un ticket Soporte Técnico y solicité patch de actualización de la rutina FINA560 haciendo referencia a la fecha mencionada en este artículo.
2. Una vez recibido el parche, haga un respaldo de su Repositorio de Objetos RPO.
3. Aplique el patch de corrección y confirme la corrección del incidente.

 

Conozca más

TDN - DSERFINR-24160 DT Invalid data type on (ET_SALDO)

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _