FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Diferencia de centavos en calculo de impuesto IVA en la facturación de un pedido

Ocurrencia
En el módulo de Facturación, dentro de la rutina de Generación de notas - MATA468Nse tiene un pedido de venta con Tipo de entrada/salida que calcula IVA estándar y con 2 Ítems: el primer ítem con cantidad 1 y el segundo ítem con cantidad 2. Al momento de seleccionar el pedido de venta y elegir la opción Genera Fact , en la pantalla de Facturas que se generaran  se muestra incorrectamente el campo (+) Impuestos , ya que no se esta realizando el redondeo correctamente a 2 decimales al momento del cálculo de IVA.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) -12.1.27

Causa
El incidente ocurre por la desactualización de la rutina de Cálculo de IVA -M460IVA, la función que Calcula IVA genérico para el país México - M460IVAME, realiza un redondeo a 2 decimales al momento de calcular el impuesto

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Solicite al área de soporte el patch de solución del issue DMINA-10070;
2. Aplique el patch en un ambiente de pruebas y valide la solución;
3. Ingrese a la rutina a generar nuevamente el pedido y garantice que la diferencia ya no sea presentada.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _