Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Ajuste mensaje de validación Help A12006 incorrecto

Ocurrencia
En módulo de Compras, al intentar incluir un Pedido de Compra se identifica inconveniente en el Help A12006 incorporado en la captura de un Pedido de Compra, el texto al que refiere no corresponde a un mensaje que sea entendible a usuario final ya que indica una validación referente a "tabla de la sucursal del sistema, habla de tributos genéricos y su valor"

mceclip0.png


Ambiente
Protheus – Compras – A partir de versión 12

Causa
El mensaje es presentado porque no se informan datos obligatorios en los ítems del Pedido de Compra, por ejemplo: producto, cantidad, precio unitario, valor total. Sin embargo el Help que presenta el sistema es incorrecto.


Solución
Para solucionar esta  ocurrencia, realice los siguientes pasos.
1. En el módulo Configurador ingrese de forma exclusiva al menú Base de Datos>Diccionario>Mantenim. de Help
2. Informar el código de Help al cual se dará mantenimiento, posteriormente dar click en Avanzar

mceclip1.png
- En la Pantalla siguiente, informar los textos correctos para el Help. Sustituir

mceclip2.png

Por los siguientes textos:

Help de Variable: Existen algunos campos obligatorios en el ítem que no se informaron.

Help de Solución: Verifique si los campos de código de producto, cantidad, precio o fecha prevista están rellenados.

mceclip3.png

-  Confirmar la Grabación de las modificaciones

mceclip5.png 

3. Ingresar a rutina Pedido de Compras y confirme que al detonar el Help, muestra los textos correctos.

mceclip6.png

Conozca más
Para mayor información referente a la liberación homologada, sugerimos revisar el Boletín Técnico de Liberación.
TDN: DMANMAT02-28927 DT Ajuste Help Pedido de compras

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _