Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - FAU02 - Valor bruto total de la factura antes de tributos () diferente de la suma de los valores de las líneas de la factura que contienen valor comercial

Ocurrencia
En el módulo de Facturación, en la rutina Documentos Electrónicos - MATA486, cuando se realiza la transmisión de Factura de Venta (NF), Nota de Crédito de Cliente (NCC) o Nota de Débito de Cliente (NDC), y son rechazados por la DIAN cuando utilizan un Tipo de Entrada/Salida con ajuste de impuesto, es decir, con el campo Agrega Valor (F4_AGREG) está configurado con el valor N - No.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12

Causa
Inconsistencia en la rutina de funciones genéricas para Facturación Electrónica - M486XFUN, en la función que Genera el elemento de Impuestos por cada ítem (fGetTaxDet) para los documentos de tipo Factura de Venta (NF), Nota de Crédito de Cliente (NCC) o Nota de Débito de Cliente (NDC) cuando el Tipo de Entrada/Salida está configurado con el valor N - No en el campo Agrega Valor (F4_AGREG), el nodo cbc:LineExtensionAmount no es informado con el valor "0.00".

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Solicite al área de soporte el patch de corrección del issue DMINA-10149;
2. Aplique el patch en el ambiente que presenta la inconsistencia;
3. Ingrese a la rutina Documentos Electrónicos - MATA486, transfiera nuevamente el documento y verifique que el mensaje de error ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _