FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - variable does not exist CFUNNAME on LXMACANDELF1(LOCXNF2.PRW)

Ocurrencia
en los Documentos Electrónicos de Rutina - MATA486, al seleccionar una  Nota de Crédito del Cliente -NCC, para realizar el Aviso de Baja, y si se presenta el error.log:

ERROR DE HILO ( [5150] , luis.enriquez, INOVA2017DRWN) 08/09/2020 21:01:46

la variable no existe CFUNNAME en LXMACANDELF1 (LOCXNF2.PRW) 13/08/2020 16:29:12 línea: 5037

NOTA:  El archivo error.log solo aparece cuando la  nota de crédito  usa un tipo de entrada / salida que afecta a las acciones (F4_ESTOQUE = "S").


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - 12.1.27

Causa
[Esta incidencia ocurre porque la 
función LxMaCanDelF1() de la rutina Funciones Genéricas para Funciones genéricas para Notas Fiscales (LOCXNF2), se encuentra desactualizada.


Solución

Para solucionar esta incidencia , realice los siguientes pasos:
1. Solicite al área de soporte el patch de actualización del issue DMINA-10380;
2. Aplique el patch y garantice que las rutinas tengan la siguiente fecha: LOCXMEX.PRW 03/08/2020;
3. Ingrese nuevamente a la rutina y verifique que el error ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _