Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA085A Mensaje: No existe un archivo de control de timbrados

Ocurrencia
En módulo Financiero, en rutina FINA085a- Orden de Pago, al intentar confirmar una orden de pago con cálculo de retención de IVA, se detona mensaje de validación que impide confirmar el proceso.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12

Causa
Este incidente ocurre porque no existe un control de folios registrado para el tipo de documento igual a Retención vinculada a una serie, en la tabla SFP-Control de Formularios.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- En el modulo Configurador, ingrese a la opción Archivos>Tablas

- Posicionarse en la Tabla 00-Series de Facturas y confirmar que tenga registrada la serie RET. En caso de no tener registro, deberá ser incluido.

mceclip0.png

 

2. Verifique la definición del campo FP_ESPECIE en la tabla SFP. En la opción Base de Datos>Diccionario>Base de Datos. Verifique que tenga la configuración conforme a las siguientes pantallas:
mceclip1.png

mceclip2.png

mceclip3.png

mceclip4.png

mceclip5.png

mceclip6.png

En caso de tener una configuración diferente, en la definición del campo, realice los ajustes correspondientes en la tabla SX3 para el campo FP_ESPECIE

3. En el módulo Libros Fiscales, registre el folio para los comprobantes RET a través de la rutina MATA992-Contr. Formularios.
mceclip7.png
5.- Valide la generación de la OP y confirme que será posible generar la OP de forma correcta.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _