Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Proceso de Calculo Abortado...Muchos empleados seleccionados con el rastreo activo

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Proceso de Calculo Abortado...Muchos empleados seleccionados con el rastreo activo

Ocurrencia
En modulo Gestión del Personal, al ejecutar el “Proceso de cálculo abortado...Muchos empleados seleccionados con el rastreo activo”

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12



Causa

En la rutina Calculo - GPEM020 Se tiene marcada la casilla “Habilitar Trace”

 

Solución
Cuando se realice el cálculo de nómina para toda la plantilla debe estar deshabilitada la casilla “Habilitar Trace” confirme los siguientes puntos:

 

1- Ingresar a la rutina de cálculo Miscelanea|Por procedimiento|(Seleccionar Proceso y Tipo de Procedimiento y en rangos debe estar vacío para el cálculo de todos los empleados;

 

1.jpg 


2- Antes de ejecutar el cálculo desactive la casilla “Habilitar Trace”;

2.jpg

 

Importante: El trace se habilita seleccionando solo un empleado, de lo contrario puede disminuir el performance del cálculo y/o enviar mensaje Proceso de cálculo abortado de que no puede ser realizado el cálculo ya que está habilitado el trace para todos los empleados.

Conozca más: MP – GPE – COMO HABILITAR EL LOG DEL CALCULO DE NOMINA.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _