FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Valores totales incorrectos al incluir comprobantes de Entrada/Salida con ítems borrados en el detalle del documento

Ocurrencia
En módulo Facturación y Compras, se identifica que al ingresar ítems en el detalle del comprobante, al momento de borrar una o varias líneas, no se realiza el recalculo de los totales, permitiendo grabar los documentos con valores incorrectos.
mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12

Causa
Este incidente ocurre, por desactualización de componentes de Framework, específicamente para el Appserver.

Solución
Para solucionar esta ocurrencia, deberá garantizar que la versión de su Appserver sea igual o superior a la versión 19.3.0.3
1. Verifique cuál es la versión de Binarios utilizada en su ambiente.
Para consultar dicha información verifique el siguiente artículo:
MP - FRAME - ¿Como saber el release y fecha de los componentes de mi ambiente?
2. En caso de contar con una versión inferior a la del 19.3.0.3 realizar la actualización del binario de su Appserver
Central de Descargas - Actualización Appserver
3.- Con el objetivo de garantizar la integridad del ambiente, es recomendable la actualización del binario de su SmartClient
Central de Descargas - Actualización de Smartclient
4.- Luego de efectuar los procesos de actualización de componentes de Binarios, valide que el incidente es corregido.

Conozca más
Para mayor información referente a la corrección liberada en el binario consulte el enlace:
TDN - Application Server - 19.3.0.3

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _