Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Anulación de Recibo de Cobro con Documentos de Diferencia de Cambio (Argentina)

Ocurrencia
Al realizar la anulación de un recibo de cobro en el cual fueron generados documentos NDC/NCC por diferencia de cambio, la rutina realiza la anulación del recibo de cobro y anula de manera incorrecta el documento por diferencia de cambio.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12117


Causa
El problema se puede presentar por alteraciones al diccionario de datos. En especial en los siguientes campos:

EL_CLIENTE, EL_LOJA, EL_PREFIXO, EL_NUMERO, EL_PARCELA, EL_TIPO, FR_CHAVOR y FR_CHAVDE.


Solución
El tamaño por estándar de los campos previamente mencionados es el siguiente:

mceclip0.png

 

El tamaño de los campos FR_CHAVOR y FR_CHAVDE debe ser igual a la suma del tamaño de los campos EL_CLIENTE, EL_LOJA, EL_PREFIXO, EL_NUMERO, EL_PARCELA y EL_TIPO.

El campo FR_CHAVOR graba la clave para identificar el documento o título origen.

El campo FR_CHAVDE graba la clave para identificar el documento de diferencia de cambio generado.

La clave que es grabada en los campos FR_CHAVOR y FR_CHAVDE está compuesta por: Cliente + Loja + Prefijo + número de documento + parcela + tipo.

Una vez ajustado el tamaño de los campos para mantener la integridad del diccionario de datos. La rutina de Cobros Diversos no debe permitir la anulación del recibo de cobro y deberá mostrar un mensaje similar al siguiente: 

 

mceclip1.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _